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ND Experiments

ND Acquisition x
Experiment Setup
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*Experiments can be run on time,
stage positions, Z-stacks,
wavelength switching and/or
Image stitching.

-The next few slides will explain
each dimension.



Time Lapse
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» To add a timelapse, check off the
checkbox for “Time”.

« Add a time phase by checking one
box; you can change the interval (how
often to image) and the duration (total
time). Alternatively you can input a
number of loops (# of images required).

* You can add additional time phases to
be run in sequence.

» The “X” will reset the time phases.



XY-Stage Positions
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» To add XY positions, check off the
checkbox for “XY Pos”.

« Anytime you would like a position
to be remembered, check off a box.
This will add the XY coordinate as
well as Z (if checkbox for Include Z
is checked) or the PFS offset (if PFS
IS set).

*There is also a checkbox for “move
stage to selected point”, which will
allow you to freely move between
points by clicking on them in the XY
Pos box.



Lambda-wavelength
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ND Acquisition >
Experiment Setup

Z IEEEEEEEEEEEEEEEEEEE NN |
A I |

Record Data. ..

| Save o File

(Order of Experiment -

| Close active Shutter during Filter Change

ianad w ISa\r& w. |Remove W 1'time loop !f-‘Ef‘lennw

* You can add automated wavelength
switching to an experiment by checking
off the checkbox for “Lambda”.

*This is most used for widefield imaging
as this is already automated for
confocal as default

* You can add an optical configuration
(DAPI/FITC/CY3/DSRED) by clicking on
the down arrows

*Make sure to adjust your camera
settings before adding



Image Stitching

* You can add image stitching to an
experiment by checking off the
checkbox for “Large Image”.

*You will need to make sureto run a
calibration before starting

| for Sitcing 1. Place a high contrast slide
@ Do Not Stitch e on the stage (like an H&E)

Overlap: 15 ‘ %

2. Locate Calibration—>Recalibrate “x”
objective

V| Close active Shutter during Stage Movement

3. Select “Auto” for calibration



Spectral Acquisition
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» To acquire a spectral image,
choose the  sawsren—L 5] from the

Al Simple Gui.

[aFa¥al
« This will allow you to adjust the
resolution and range for spectral
detection.

*Spectral detection can be great for
increasing the # of fluorophores you
can use in a single experiment; it
can also be used to subtract
autofluorescence.



Spectral Settin

Excitation laser wavelength select Rainbnw chart
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With the inter-channel binning, the dark image can be brightened. (Enabled in the manual mode
only.)

Further, channels within the set wavelength range can be arbitrarily skipped. Since masked
channel data is not acquired, the data volume can be reduced.

Set this tab after the setting of the [Detector] tab i=s determined.
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All
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Name

Binning

PMT All on/off button

PMT skip selection
check box

Function

Selects a wavelength resolution. (Enabled in the manual mode
only.)
Selectable from 2.5, 6, or 10nm.

Selects the number of channels (number of PMTs). (Enabled in the
manual mode only.)

Up to 32 channels can be selected in the wavelength range of
400nm to 750nm.

Displays the number of channel binning currently set.

Sets a wavelength range in a wavelength range from 400nm to
75nm. (Enabled in the manual mode only.)

Sets a range by shifting the wavelength range setting bar to the
right or left or by enlarging or reducing it. (Linked with the above
setting of the number of channels.)

* A part of the wavelength range may be displayed in black
depending on the setting conditions. In the wawvelength
range displayed in black, no wavelength range can be set.

Displays the start wavelength of the wavelength range currently
selected.

Enabled to enlarge or reduce the range in units of wavelength
resolution with the right or left button in the manual mode.

Enabled to shift to the right or left within the currently selected
wavelength range without the wavelength interval being changed.
(Enabled in the manual mode only.)

Displays the end wavelength of the wawvelength range currently
selected.

In the manual mode, the range in units of wavelength resolution
can be enlarged or reduced using the right and left buttons.

Enlarges the rainbow chart.
The display is switched in three levels.

Function

Sets the number of channels to be combined into one
channel.

Two to four channels can be set.

When Binning is set, the number of channels set with the
[Detector] tab is automatically re-set to the closest number
of channels that can be divided by the binning value.

All on -
Resets all PMT skips that have been set.

All off -
Leaves one channel and skips all of other PMTs.

Sets skip in each channel. If this box is clicked, i (black)
i= displayed and skip is set.
Channel data with skip set is not acquired during scan.

* If the setting of the [Detector] tab is changed, the setting with the [Binning/Skip] tab is
cancelled.



Spectral Unmixing

Spectral Images can be unmixed a few different ways.
It is best to decide which method based on the following questions:

1. Do you have all of your controls, i.e. separate slides per
wavelength as well as a slide will all wavelengths?

O  Yes-we will need to acquire spectrums from each of your control
slides in order to use them when unmixing your combined
wavelength’s slide

O No-see next guestion

2. Do you only have a slide will all wavelengths?

O  Yes-ok, instead of preparing controls, we will use either a “blind”
unmixing algorithm, pick from regions in your sample, or choose from
stored known spectra.
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Under Image—> you can find all of

the spectral unmixing
adjustments

Blind Unmixing:

EY
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CONFOCAL LASER
MICROSCOPE SYSTEM

FRAP Experiments on Nikon A1Rsi

July 2012

pre-bleach bleach fluorescence recovery
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Galvano or Resonant?

Before you start a FRAP or PA experiment, you will need
to decide which scanner to use.

Galvano: fairly standard, average speeds, can select any
laser for bleaching/imaging

Resonant: limited to using the 405nm laser to bleach (can
use any to image), but can image simultaneously while
bleaching for an increase in dynamic-recording

*The following pages will walk you through how to set up
the experiment in either method
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Galvano-FRAP

First, set your confocal settings as needed for imaging.

Open the “Al Stimulation” and “ND Stimulation” dialog boxes under View—>Acquistion
Controls on the top toolbar.

Set up as shown below. Select your bleaching laser(s) and adjust power (usually 100%)
The ND experiment should be saved to file (choose your location) and should have at
least three time phases (Acquisition/Bleach/Acquisition). You can choose the interval
(time between image cycles) and the duration (total time).

ND Stimulation =

Al stimulation =

B e o e g
[ Synchronize 'asers for all Stmulation Areas

Scan Speed 1
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Cont.

5. On an open image window, select the kidney bean icon on the right toolbar to draw your
bleach regions (select Simple ROI Editor from drop down)

@ # \ Painting :| Recta ipse czier R tect Ol ct Al ra ¥¢ Clear ? Hebp x Firish

3 Selected ROIs

T mEB O-H - % 6. When you are finished
EEe =L © m drawing the ROI’s, click
: “Finish”

7. You will need to right
click on each of your
drawn ROI’s to select it
to be a “Stimulation
ROI”

8. You can have up to
three groups of ROI’s
(51/52/S3) and each
can have different
bleach lasers/laser
powers associated
with them if you
choose to
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Cont.

9. When you are ready to run the experiment, make sure to click on “Perform Time Measurement” if
you would like real time graph/data results.

10. Click “Apply Stimulation Settings”
11. Click “Run now” when you are ready to start the experiment.

ND Stimulation =

Experiment: ND Stimulation

Filename: nd001.nd2

Time schedule (A1 Galvano / A1 Galvano)

Group

Use HW sequencer

Advanced ==
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Resonant-FRAP

First, set your confocal settings as needed for imaging.

Open the “A1l Stimulation” and “ND Stimulation” dialog boxes under View—>Acquistion
Controls on the top toolbar.

Set up as shown below. Select your bleaching laser (405) and adjust power (usually 100%)

The ND experiment should be saved to file (choose your location). You can choose the
interval (time between bleach cycles) and the duration (total time) of the bleaching phase
(this will be done with the Galvano scanner), while the acquisition interval is fixed (as this will
be done with the resonance scanner); you can choose the total imaging duration however.

Al Simple GUI x

ND Stimulation Al Stimulation x

Experiment: ND Stin 4 . ; = i
w| Synchronize lasers for all Simulation Areas

6 512 1024 2048 4096
2 v Ch.Setup [[]/Ch Series |~

£ settings -

‘ 1.0 [1oAU

e Time schedule (A1 Resonant / Al Gahvana)

002} :—y- J:" “CQUesBon:
Interval
wp Laser 404.0nm 0.0

Stimulation Beaching

Laser 561.8nm 0.0
100
[
5.00

Laser 641.0nm 0.0
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Cont.

5. On an open image window, select the kidney bean icon on the right toolbar to draw your
bleach regions (select Simple ROI Editor from drop down)

@ * \ Pointing ]__| Rectangle .’_'_ ipse w ’_l Polygon Bezier b\ Auto Detect + "% Al etect Al Jraw Holes ¥ Clear ? Help x Finish

ntestﬂl];'.n-j] T(1/12 6msec Phase FPS: 0.02 3 6

TRE . B~ %= When you are finished

EEe =L © m drawing the ROI’s, click
“Finish”

7. You will need to right
click on each of your
drawn ROI’s to select it
to be a “Stimulation
ROI”

8. You can have up to
three groups of ROI’s
(51/52/S3) and each Prp——
can have different
bleach-laser powers
associated with them
if you choose to.
(uncheck synchonize if
you want different
powers per ROI) 18

3 Selected ROIs
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10.
11.

Cont.

When you are ready to run the experiment, make sure to click on “Perform Time Measurement” if
you would like real time graph/data results.

Click “Apply Stimulation Settings”
Click “Run now” when you are ready to start the experiment.

ND Stmulation
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Analysis

Measurements can be run either during or post acquisition via the “Time
Measurement” dialog (under View->Analysis Controls) on the top toolbar.

You can calculate intensity changes, etc and export to excel.

Time Measurement x |

[ Measure Stop Step | L K & | ¢ c*| [mar] | (3L Export = | R
left: | MFITC [ Right: | none || |5%) ro1s [F=d] Channels
ROI: Define... Open... Save... Clear... Measurement: 1 o = = ¥

ROI | Calor
#1 - Stimulation I
#3 - Background Il

Intensity

\‘-\ Graph J{Data }\ Measurement "Irl Records: 37 (4.3 KB)

|
0:0 1: 2 3 4:0
Tirme [mnin:s]

Time Measurement x |
[ Measure Stop Step | L K & | G [y @ 3&, Export = ﬂ_
ROL: Define... Open... Save... Clear... Measurement: 1 [~ =1 =L ' % K | GraphDisplay: | [7] [ ¥
ROL | Calar I Mo, | Type | Value | Time
#1 - Stimulation | ] i Intensity 363.50 /A
#3 - Background | ]
4 1 3
\\. Graph \}\ Datz ). Measurement f’| Records: 37 (4.3 KB) not running
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Post Acquisition
Image Adjustments
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Scale Bars

= L]
B ) ] 43
~ [ cop | & RO Edt. I |

A Scale Bar can be added at any
time from the right side image
window’s toolbar. Once positioned
where you choose, you can right
click on it to change its properties
or to “burn it” into the image

*it is recommended to save an
original image before burning a
scalebar into an image, save the
second as a copy

-
D.
+
wr’a‘v
k-
o -
|
A.
., a
!.

A/ TXRED WID  031ym/x | 2ci2bt:512x512pek | IN/A)
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How you can visualize your data.......

A 1 T T T4 7100 O T L
2 e e e e o e s w4 ) M o WD e e e s e e e e e e e e e e e e e s e e e 76 B 8% M

L T

Sliced Tiled

Projection
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*Can also make really nice 3D rotational movies as .avi’s!



Movie Maker

Click the film icon to open movie maker

——

|=| AnkBvsQ2C006.nd2 - Volume -
N X A~g-@ == 58 7 Ve 0F W - | @ |
View ¥ Zzoom v | Blending: Max ~ | &d ~ | \ ) | |- EH Bounding box {on bottom) ~ § -

Make rotations/movements/adjustments
and click where you want them to show
up in the filmstrip. Once you play it
back and it looks good, click on the film
icon to create an .avi.

File name: |AnkasQ2CDDE j Save |
Save as type: |A\.f| Image File Format (~avi) ﬂ Cancel |
[ Use Default Video Compression 0 CompreSSIOI”I
|N0 compression / -
QOutput Timing Parameters Experiment Loop
(" Use Original Acg.Time Wl

¢ Use Z-stack Loop
(¢ Spedfy interval: | 200 ms

" Use Z-stack and Time Loop
R e i e S Mt Rt 2R il e i, - =
2] = < D About 150-200ms
Al /mDAPL) @ FITC / [Ox12bit: 1024 ¥agd pixels 3 is usua”y good

24
Click film strip (black to red) to go into editing mode



“X”” Key Snhapshots

= *Use the “X” key on your

keyboard to take snapshots
for publication/presentation

| -can be used on any open
T T image window, in any
m- %EEO N RS Q. e orientation

E].
D.
3 ~Jr-
t‘.
} -
l-\_vA_;v
=
Av
.
.
!V

¥ +Oon

“Split Window”

me s> T¢ €T
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Magnifying Glass

E NIS-Elements AR - [View Snapshot™

File Edit Acquire galib-r;i;)n Image Binary Measure Reference Macro View Devices Window Applications Help ° H H
y B @ O 0@ @ @Da ) 0 7 DAPIEYES ATCEYES TXREDEYES MP-Home A The magnlfylng gIaSS can
- be used to show zoomed
portions of an image

~ | /[0 View Snapshot* =u%
adppmyx |- BB ) @ @ 4% 7

RS eman ome d| * Under View->Magnifying
.:. S d| glass options, you can change
)| the zoom and shape/border

Bio. oo 8| "Holding down “shift” after
o [=Te, 8l choosing an area can allow it
_  Shutters | to be moved to another spot
2l @er @A H H AV LY
B e . on the image; click on “X” to
SRS v| take a snapshot (as shown
) | here)

!’ System Information x

- n
1 (Ve ]
3 &
'ﬁ -

B
L
=
@
i
=

% RGB / Red M Green  Blue
* 0.12 pm/px RGB 8bit: 533 x 533 pixels
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Image Saving Hel

er....

Do | want to use my image
for analysis?
Intensity Measurements
Area/Length Measurements
Cell Counts
ETC.

| need to save my image
as either a .TIF or .JP2

Yay, | just captured an Image!!

Do | want to use my image
for publication? Or open
in later in PhotoShop?

| need to convert my captured image to 8bits/channel,
| can do this in Elements by:

Image->Convert>Convert to 8bit RGB

Now | can save my image as a .tif and it
will open up in color for publication or adjustment
in photoshop

I don’t have time to mess with
many adjustments, | just
want to send the image
to a colleague or open it

on my own computer without hassle

If I want to, | can adjust my brightness and contrast within

Elements:

View->Visualization Controls>LUTS
(drag bounding bars to make darker/brighter)

Click on the “X” key on your keyboard to make a
compressed,
RGB copy of the image to send to my colleague

Save new copy as a .tif
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